Get in touch
Back
Maintenance

Migrating from Wordpress to Laravel

Completed 1 Jan at 06:17pm CST.

STICKnoLOGIC Website
Completed

Maintenance completed

Posted 1 Jan at 06:17pm CST.
Started

Hello there!
Our system are having a maintenance for a year (2025-2026)
Kidding aside, it might take weeks and will try to finish the migration ASAP!

Thanks and Best Regards,
STICKnoLOGIC

Posted 7 Dec at 06:17pm CST.